Download it now!
Bug 98762 - UI: Navigation toolbar keeps appearing even after View -> Toolbar -> Navigation toolbar is deselected
Summary: UI: Navigation toolbar keeps appearing even after View -> Toolbar -> Navigati...
Status: RESOLVED DUPLICATE of bug 115817
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Toolbars
  Show dependency treegraph
 
Reported: 2016-03-19 07:33 UTC by Ljiljan
Modified: 2018-05-05 01:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ljiljan 2016-03-19 07:33:14 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36
Build Identifier: LibreOffice 5.1.0.3

Common behaviour of toolbars in LibreOffice is that it appears when you need it, but once you deselect the toolbar, LibreOffice should remember that you don't need this toolbar. And it works with the most toolbars. However, Navigation toolbar keeps appearing even after de-selecting it in View->Toolbars-> Menu.

Reproducible: Always

Steps to Reproduce:
1. Insert Bookmark somewhere. 
2. Use any action related to bookmark (such as you go to third page, and click on the bookmark so you go back or right click on the status bar where page number is shown and select the bookmark)
3. Navigation toolbar will appear
4. Go to View -> toolbars -> Navigation bar and de-select it.
5. Navigation toolbar disappears.
6. Try to use any action related to bookmarks and it will appear again.

Actual Results:  
Navigation toolbar keeps appearing after user decide not to use it (disable it).

Expected Results:  
Navigation toolbar should be hidden once user decided not to use it (disable it).

[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 raal 2016-03-21 07:16:49 UTC
I can confirm with Version: 5.2.0.0.alpha0+
Build ID: 45701913f642b17aabd67b52de9002cc79cf07ae
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
and Version 4.0.0.3
Comment 2 QA Administrators 2017-05-22 13:19:54 UTC Comment hidden (obsolete)
Comment 3 Christian Lehmann 2018-05-04 09:47:14 UTC
I commented on this, using bug number 49710.
Comment 4 Thomas Lendo 2018-05-05 01:27:29 UTC

*** This bug has been marked as a duplicate of bug 49710 ***
Comment 5 V Stuart Foote 2018-05-05 01:40:26 UTC

*** This bug has been marked as a duplicate of bug 115817 ***