Bug 98765 - Italic font displays accents with letters a, e and i
Summary: Italic font displays accents with letters a, e and i
Status: RESOLVED DUPLICATE of bug 97171
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-19 13:11 UTC by derk
Modified: 2016-03-19 22:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Italic font displays accents with letters a, e and i (35.61 KB, image/png)
2016-03-19 13:11 UTC, derk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description derk 2016-03-19 13:11:12 UTC
Created attachment 123715 [details]
Italic font displays accents with letters a, e and i

If a text is entered in italics (or changed to italics), then the a character causes an accent to appear on top of the preceding character. The e and i characters cause an accent to appear below the following character. See screenshot.

This behaviour occurred after LibreOffice hung during a cross-reference insert. After that, the document was recovered sucessfully, but it was not possible to solve this issue.

When italics changed to normal, the accents disappear.
In other fonts than Times New Roman the italics also displays accents, but sometimes less prominent.

It occurs in ALL documents, not just the one that hung, making a big part of the text unpresentable.

Rebooting does not help.

See also Bug ID 98101. I resubmitted because this occurs in a newer version.
Comment 1 Adolfo Jayme 2016-03-19 22:02:35 UTC
This is already fixed. Please test the latest RC.

*** This bug has been marked as a duplicate of bug 97171 ***
Comment 2 Adolfo Jayme 2016-03-19 22:04:15 UTC
… the latest RC being 5.1.2.1, of course.