Bug 98854 - Flipped image (two or more) does not display in print preview
Summary: Flipped image (two or more) does not display in print preview
Status: RESOLVED DUPLICATE of bug 98482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: preBibisect, regression
Depends on:
Blocks: Print-Preview
  Show dependency treegraph
 
Reported: 2016-03-24 01:18 UTC by HD
Modified: 2018-02-27 15:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample odt file .odt (20.47 KB, application/vnd.oasis.opendocument.text)
2016-03-24 01:18 UTC, HD
Details

Note You need to log in before you can comment on or make changes to this bug.
Description HD 2016-03-24 01:18:10 UTC
Created attachment 123803 [details]
sample odt file .odt

When I set the Flip to the image, it did not displayed in the print preview.
This issue occurs when I insert multiple images on one page.

For example, insert two images ―
Set the flip to the first image  ---> both image is displayed.
Set the flip to the second image ---> the second image is not displayed.
Set the Flip in all the images   ---> both image is displayed.

In version 4.1.2, this issue does not occur.

Please see the sample file.

Expected behavior:
Even when I set the Flip, I want to display all images.

OS: Windows7 Professional
Version: 5.1.0.3
Build ID: 5e3e00a007d9b3b6efb6797a8b8e57b51ab1f737
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default;
Locale: ja-JP (ja_JP)

Best regards.
Comment 1 HD 2016-03-24 02:50:18 UTC
I'll correct the previous description.

Image did not display in "print preview".
When I print, it was displayed.Flip setting also had been keep.
(In the printing of the confirmation screen, the setting of the Flip does not keep)

This issue is related to the following.
https://bugs.documentfoundation.org/show_bug.cgi?id=98853
Comment 2 Buovjaga 2016-04-04 11:08:58 UTC
Confirmed in print preview. Also reproduced from scratch.

Works ok in 3.5.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 7a7be32e5265f897174f3880adc061dac0203f1f
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-03-31_07:39:11
Locale: fi-FI (fi_FI)

4.3.0.1
Comment 3 Xisco Faulí 2016-09-13 11:26:13 UTC
Adding keyword 'preBisect' as this regression was introduced before branch 4.4 and therefore it can't be bibisected as there's no bibisect repository for this branch.
Comment 4 Xisco Faulí 2018-02-27 15:49:49 UTC
Same issue as in bug 98482.
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 98482 ***