Bug 99012 - Check-box "Use JRE" not activated
Summary: Check-box "Use JRE" not activated
Status: RESOLVED DUPLICATE of bug 96163
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-01 00:33 UTC by LaPastille
Modified: 2016-05-09 06:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (189.39 KB, image/png)
2016-04-01 00:34 UTC, LaPastille
Details

Note You need to log in before you can comment on or make changes to this bug.
Description LaPastille 2016-04-01 00:33:10 UTC
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17
Build Identifier: LibreOffice 5.1.1.3

On Preferences>Advanced the check-box called "Use JRE" is not activated and I can't use dBASE properly

Reproducible: Always

Steps to Reproduce:
1. Open LibreOffice
2. Open preferences
3. Go to "Advanced" panel
Actual Results:  
Check-box not activated

Expected Results:  
Check-box activated

[Information automatically included from LibreOffice]
Locale: fr
Module: StartModule
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 LaPastille 2016-04-01 00:34:00 UTC
Created attachment 124002 [details]
Screenshot
Comment 2 Buovjaga 2016-04-10 15:58:02 UTC
What JRE (Java runtime environment) do you have installed on your system?

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 3 LaPastille 2016-04-10 19:28:50 UTC
Java 8 version 77
Comment 4 Alex Thurgood 2016-05-09 06:39:49 UTC

*** This bug has been marked as a duplicate of bug 96163 ***