Download it now!
Bug 99022 - [FORMATTING, FILESAVE] Misplaced first page footer when saved as .doc
Summary: [FORMATTING, FILESAVE] Misplaced first page footer when saved as .doc
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Header-Footer
  Show dependency treegraph
 
Reported: 2016-04-01 13:28 UTC by Nicolas Mailhot
Modified: 2018-10-02 17:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Testcase (85.71 KB, application/vnd.oasis.opendocument.text)
2016-04-01 13:28 UTC, Nicolas Mailhot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Mailhot 2016-04-01 13:28:29 UTC
Created attachment 124009 [details]
Testcase

The footer of the first page of the attached testcase is misplaced when saved as .doc and opened in Word 2007
Comment 1 Buovjaga 2016-04-14 12:36:11 UTC
Reproduced.

Win 8.1 32-bit
MSO 2013
LibO Version: 5.2.0.0.alpha0+
Build ID: 92d7fef02574051826e46a3a7e3d33a1afa062d7
CPU Threads: 4; OS Version: Windows 6.29; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-04-14_03:18:53
Locale: fi-FI (fi_FI)
Comment 2 QA Administrators 2018-10-02 02:53:36 UTC Comment hidden (obsolete)
Comment 3 Roman Kuznetsov 2018-10-02 17:33:57 UTC
in 

Version: 6.2.0.0.alpha0+
Build ID: 89a60912bba7ffd6f65ea99f4664f343c5025c95
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-10-01_01:47:23
Locale: ru-RU (ru_RU); Calc: threaded

it's works for me fine, there is a footer in doc file