Bug 99087 - Closing Fullscreen leaves you a black screen
Summary: Closing Fullscreen leaves you a black screen
Status: RESOLVED DUPLICATE of bug 72490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Wishlist Full-Screen-Mode
  Show dependency treegraph
 
Reported: 2016-04-04 18:16 UTC by Oliver
Modified: 2018-04-02 12:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (139.13 KB, image/png)
2016-04-04 18:17 UTC, Oliver
Details
Blackout Screen Shot (7.62 MB, image/png)
2016-04-06 16:36 UTC, Call_me_Tom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver 2016-04-04 18:16:23 UTC
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17
Build Identifier: LibreOffice 5.1.1.3

When you close a document window in OS X FullScreen, LibreOffice gives you a full black Screen. Opening different Documents in FullScreen and closing them gives you multiple BlackScreens.
If you open / create a document in fullscreen, a next fullScreen is created.

Reproducible: Always

Steps to Reproduce:
1. Open a document
2. change to fullscreen 
3. type cmd + w

Actual Results:  
you get a black screen

Expected Results:  
closing window and leaving the document fullscreen 

[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 Oliver 2016-04-04 18:17:32 UTC
Created attachment 124071 [details]
screenshot
Comment 2 Douglas Mencken 2016-04-04 20:43:45 UTC
On my side ( 10.5.8 PowerPC ) closing fullscreen window leaves me without menu bar and without dock until quit and relaunch
Comment 3 Oliver 2016-04-04 21:15:19 UTC
I'm using OS X 10.11.4 on Intel
And got the described problems.
Comment 4 Call_me_Tom 2016-04-06 16:13:23 UTC
OS X 10.11.4 rMBP 13", early 2015, 8GB RAM

I've also been able to immolate this bug.  I can close get rid of the black screen by closing that screen using 3 finger gesture and hitting X next to the window.
Comment 5 Call_me_Tom 2016-04-06 16:21:17 UTC
ersion: 5.2.0.0.alpha0+
Build ID: 70dad291a6baf1eff59b61f9d344c10018585dd4
CPU Threads: 4; OS Version: Mac OS X 10.11.4; UI Render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2016-03-22_23:49:26
Locale: en-US (en.UTF-8)
Comment 6 Call_me_Tom 2016-04-06 16:36:31 UTC
Created attachment 124133 [details]
Blackout Screen Shot
Comment 7 Call_me_Tom 2016-04-06 16:41:57 UTC
Version: 5.2.0.0.alpha0+
Build ID: b87c4d8a7539c6b36250adc5626f13458a4c3016
CPU Threads: 4; OS Version: Mac OS X 10.11.4; UI Render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2016-04-06_06:14:15
Locale: en-US (en.UTF-8)

Can reproduce bug.
Comment 8 Xisco Faulí 2017-06-12 11:29:31 UTC
Changing version back to the earliest affected version.
Comment 9 eisa01 2018-03-29 20:00:27 UTC
Still present

Version: 6.1.0.0.alpha0+
Build ID: a488c7ad2763b944713997911c1ddb0315d8c93f
CPU threads: 2; OS: Mac OS X 10.12.6; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-03-26_00:38:29
Locale: en-US (en_US.UTF-8); Calc: group
Comment 10 eisa01 2018-04-02 12:10:46 UTC
This is a duplicate

*** This bug has been marked as a duplicate of bug 72490 ***