Bug Hunting Session
Bug 99180 - Can't center text in DOC-file
Summary: Can't center text in DOC-file
Status: RESOLVED DUPLICATE of bug 49297
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
5.1.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-09 14:49 UTC by Kruno
Modified: 2016-04-18 19:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Text can't be centered wtih applied styles (9.50 KB, application/msword)
2016-04-09 14:49 UTC, Kruno
Details
Text not centered (41.18 KB, image/png)
2016-04-09 14:50 UTC, Kruno
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kruno 2016-04-09 14:49:48 UTC
Created attachment 124202 [details]
Text can't be centered wtih applied styles

It's a .doc file created probably with MS Word. Looks like styles got saved with the document. First line of a paragraph (with applied style) is indented.

Whet center text with LO, LO does not center by left and right margin but on left from text indentation and to right margin - so text is actually not centered.

See document and PNG.
Comment 1 Kruno 2016-04-09 14:50:34 UTC
Created attachment 124203 [details]
Text not centered
Comment 2 raal 2016-04-18 19:26:42 UTC

*** This bug has been marked as a duplicate of bug 49297 ***