Download it now!
Bug 99376 - CMIS repository lookup is too long
Summary: CMIS repository lookup is too long
Status: RESOLVED DUPLICATE of bug 89394
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CMIS
  Show dependency treegraph
 
Reported: 2016-04-18 15:41 UTC by Alexander
Modified: 2017-10-31 18:35 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Requests and result after ~2 minutes after the last request (165.33 KB, image/jpeg)
2016-04-18 15:41 UTC, Alexander
Details
The same problem with 5.2.0 (165.65 KB, image/jpeg)
2016-04-18 16:05 UTC, Alexander
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander 2016-04-18 15:41:29 UTC
Created attachment 124461 [details]
Requests and result after ~2 minutes after the last request

Loading of default objects from local OpenCMIS InMemory Repository takes about 3 minutes

Steps to reproduce:
1. Add CMIS service with Web Service binding and close configuration dialog
2. Open "Save to Remote server" dialog 

Timing: 
0  - 20  s - requests are sent to webservice
20 - 180 s - "thinking" without any requests to server and UI updates ("Not Responding")
Comment 1 Alexander 2016-04-18 16:05:22 UTC
Created attachment 124464 [details]
The same problem with 5.2.0

Also reproducible with master-2016-04-16_20.39.57_LibreOfficeDev_5.2.0.0.alpha0
Comment 2 Aron Budea 2016-05-12 16:32:34 UTC
I wonder if this is somehow related to bug 89394.

If someone wants to attempt to reproduce this bug, I assume this is the software that needs to be installed: https://chemistry.apache.org/java/developing/repositories/dev-repositories-inmemory.html
Comment 3 Xisco Faulí 2017-10-31 18:35:15 UTC
Dear Alexander,
Closing this bug as duplicate of bug 89394.
Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version.

*** This bug has been marked as a duplicate of bug 89394 ***