Download it now!
Bug 99378 - FILESAVE: FILEOPEN: Broken conditional formatting after deleting sheets
Summary: FILESAVE: FILEOPEN: Broken conditional formatting after deleting sheets
Status: RESOLVED DUPLICATE of bug 73678
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-18 16:50 UTC by Rolf Bartstra
Modified: 2016-04-18 18:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Conditional formatting bug when deleting first worksheet, saving, and reloading (83.67 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-04-18 16:50 UTC, Rolf Bartstra
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Bartstra 2016-04-18 16:50:23 UTC
Created attachment 124467 [details]
Conditional formatting bug when deleting first worksheet, saving, and reloading

Conditional formatting in one worksheet is corrupted after deleting another (independent) sheet, when the file is saved en then reloaded.

See attached file, containing (identical) sheets 20xx and 20yy:
- delete sheet 20xx (20yy still okay);
- save result (20yy still okay);
- reload file: 20yy conditional formatting corrupted.

Specifically, formatting conditions, e.g. in cell B11, are broken:
before reloading, condition B11: H11=FALSE(); (ok)
after  reloading, condition B11: I21=FALSE(); (broken)
Comment 1 Joel Madero 2016-04-18 18:30:00 UTC

*** This bug has been marked as a duplicate of bug 73678 ***