Download it now!
Bug 99530 - DOCX without effects
Summary: DOCX without effects
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.6.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX
  Show dependency treegraph
 
Reported: 2016-04-27 12:31 UTC by Philipp
Modified: 2019-01-14 14:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
DIFFERENZ MS Office and LibreOffice (518.43 KB, image/png)
2016-04-27 12:31 UTC, Philipp
Details
Example file compressed (3.14 MB, application/x-xz)
2016-05-03 13:34 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp 2016-04-27 12:31:39 UTC
Created attachment 124677 [details]
DIFFERENZ MS Office and LibreOffice

When use of MS Office can be seen installed in the image in the document lights. In Writer they are missing.
The formatting is different.
Comment 1 Dennis Roczek 2016-04-27 14:37:28 UTC Comment hidden (obsolete)
Comment 2 Philipp 2016-04-28 06:36:27 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2016-05-03 13:34:36 UTC
Created attachment 124814 [details]
Example file compressed
Comment 4 Buovjaga 2016-05-03 13:35:14 UTC
Confirmed.
Guido: please change the version field to the oldest version you noticed this in.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.2.0.0.alpha1+
Build ID: 540fee2dc7553152914f7f1d8a41921e765087ef
CPU Threads: 8; OS Version: Linux 4.5; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)
Built on April 30th 2016
Comment 5 Telesto 2016-11-28 17:17:26 UTC
Confirming with:
Version: 5.4.0.0.alpha0+ (x64)
Build ID: 7aa2b5a041df8e71a435cccbc79ee13799ec9138
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; Layout Engine: new; 
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2016-11-24_11:40:27
Locale: nl-NL (nl_NL); Calc: CL

and with
Versie: 4.4.6.3 
Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d
Locale: nl_NL
Comment 6 QA Administrators 2017-12-10 16:42:49 UTC Comment hidden (obsolete)
Comment 7 Dennis Roczek 2017-12-30 03:33:54 UTC
still confimred with
Version: 5.4.2.2 (x64)
Build-ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4
CPU-Threads: 4; Betriebssystem:Windows 6.19; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: group
Comment 8 QA Administrators 2018-12-31 03:42:33 UTC Comment hidden (obsolete)
Comment 9 Timur 2018-12-31 15:15:13 UTC
I do not confirm that preview in MSO is as in  attachment 124677 [details]. Please explain. 
And please attach a minimal example document with single image showing the issue. 
Or at least explain with attachment 124814 [details] exactly which page is different.
Comment 10 Xisco Faulí 2019-01-14 10:23:46 UTC
I can't see the effects in MSO 2010 either...
Comment 11 Dennis Roczek 2019-01-14 14:10:32 UTC
Sadly my old remote windows server is not working at the moment.

At least what I can tell: when using mso2013 and mso2019: the "stars" are behind the image(s) - dunno if ms has changed some behavior (or file format) or if the file were changed before sent to buovjaga.

@buovjaga: could you ever confirm that? I believe to remember that I only checked libreoffice using that attached file, never used mso for that...
Comment 12 Buovjaga 2019-01-14 14:22:01 UTC
(In reply to Dennis Roczek from comment #11)
> Sadly my old remote windows server is not working at the moment.
> 
> At least what I can tell: when using mso2013 and mso2019: the "stars" are
> behind the image(s) - dunno if ms has changed some behavior (or file format)
> or if the file were changed before sent to buovjaga.
> 
> @buovjaga: could you ever confirm that? I believe to remember that I only
> checked libreoffice using that attached file, never used mso for that...

The file was not sent to me. It was in the URL field before: https://bugs.documentfoundation.org/show_activity.cgi?id=99530

I did not check with MSO ever.

Good catch. The star shapes are behind the images in LibO as well. Looks like we are bug-to-bug compatible. Let's close.