Download it now!
Bug 99536 - Animation does not update if content changes
Summary: Animation does not update if content changes
Status: RESOLVED DUPLICATE of bug 57581
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-27 15:42 UTC by p10
Modified: 2018-06-30 13:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
animation bug with an updated paragraph (12.80 KB, application/vnd.oasis.opendocument.presentation)
2016-10-05 09:40 UTC, p10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description p10 2016-04-27 15:42:03 UTC
If I have a text area filled with some paragraphs. And if I apply an effect to make it appears. Each mouse click let appears one more paragraph. This behaviour is excellent.
But if I update the content of the text area, the animation does not update itself. So if I erase, or create some new paragraphs, the animation becomes a bit crappy.
Comment 1 raal 2016-04-29 11:52:07 UTC
I can confirm with Version: 5.2.0.0.alpha0+; win7
Comment 2 p10 2016-10-05 09:40:49 UTC
Created attachment 127820 [details]
animation bug with an updated paragraph
Comment 3 QA Administrators 2017-10-23 14:01:26 UTC Comment hidden (obsolete)
Comment 4 p10 2017-12-03 10:32:36 UTC
Bug still present in LO 5.2.7.2
Comment 5 Mark Hung 2018-06-30 13:30:33 UTC

*** This bug has been marked as a duplicate of bug 57581 ***