Bug Hunting Session
Bug 99591 - Math; Sidebar ‘Elements’: spacing of the section ‘Operators’ is very small
Summary: Math; Sidebar ‘Elements’: spacing of the section ‘Operators’ is very small
Status: RESOLVED DUPLICATE of bug 98238
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: target:5.2.0
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2016-04-30 16:34 UTC by ape
Modified: 2016-10-25 19:02 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
LibO-5.0.6.2_vs_LibO-5.2.0.0 (34.64 KB, image/png)
2016-04-30 16:34 UTC, ape
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ape 2016-04-30 16:34:47 UTC
Created attachment 124750 [details]
LibO-5.0.6.2_vs_LibO-5.2.0.0

Version: 5.2.0.0.alpha1
Build ID: 902b28a39528b6c92602e9b521a1d0861be1caf9
CPU Threads: 2; OS Version: Windows 5.2; UI Render: default; 
Locale: ru-RU (ru_RU)
--
Look an attached file.
Sidebar ‘Elements’: spacing of the section ‘Operators’ is very small.
This is regression to LibreOfficeMath_5.0
Comment 1 Buovjaga 2016-05-06 13:39:41 UTC
Not seeing on Linux, have to test on Win.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.2.0.0.alpha1+
Build ID: 540fee2dc7553152914f7f1d8a41921e765087ef
CPU Threads: 8; OS Version: Linux 4.5; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)
Built on April 30th 2016
Comment 2 Regina Henschel 2016-05-06 23:14:36 UTC
That is likely connected with the wrong rendering of "from", "to" and "csub", see bug 98238
Comment 3 Buovjaga 2016-05-09 10:45:41 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha1+
Build ID: 3d27afd26f7b85c46a7c7d08498000b9dbcea1c8
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-05-09_02:42:15
Locale: fi-FI (fi_FI)
Comment 4 Regina Henschel 2016-05-09 22:36:58 UTC
This has indeed the same root cause as bug 98238, see my comment there.
Comment 5 raal 2016-05-10 06:42:24 UTC

*** This bug has been marked as a duplicate of bug 98238 ***
Comment 6 Commit Notification 2016-05-16 06:17:48 UTC
Jan Iversen committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=e265ea36df02310881e959a031b74578b323bfa5

tdf#98238, tdf#99591 reverted old commit

It will be available in 5.2.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.