Bug 99814 - EDITING : navigator hidden in tables and request
Summary: EDITING : navigator hidden in tables and request
Status: RESOLVED DUPLICATE of bug 97731
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-13 05:27 UTC by royerjy
Modified: 2016-05-13 06:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
How it appears while opening a table (685 bytes, image/png)
2016-05-13 05:27 UTC, royerjy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description royerjy 2016-05-13 05:27:49 UTC
Created attachment 125025 [details]
How it appears while opening a table

When opening a table or a request, there is a blank rectangle over navigator. See the small picture of the rectangle.

It is necessary to go to "Affichage" "Barres d'outils" to see the navigator.
Comment 1 frofa 2016-05-13 06:04:09 UTC
This is a duplicate of BUG 97731 which (as pointed out in this bug report) ALSO affects the summary footer/navigator at the bottom of the QUERY window.

Since it has been bibisected, it would be nice if this recent and annoying regression was fixed soon - please!

*** This bug has been marked as a duplicate of bug 97731 ***