Download it now!
Bug 99841 - ERR Message: LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice.
Summary: ERR Message: LibreOffice requires a Java runtime environment (JRE) to perform...
Status: RESOLVED DUPLICATE of bug 94716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-14 17:22 UTC by Grahame Rose
Modified: 2016-05-18 07:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of page and err message (129.72 KB, image/png)
2016-05-14 17:22 UTC, Grahame Rose
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Grahame Rose 2016-05-14 17:22:57 UTC
Created attachment 125047 [details]
Screenshot of page and err message

Latest JAVA update installed version 8 update 91 (build 1.8.0_91-b14) on MacBook Pro (15-inch, Late 2011) 2.2 GHz Intel Core i7 8 GB 1333 MHz DDR3 Intel HD Graphics 3000 512 MB
Comment 1 MM 2016-05-14 19:19:42 UTC
Could be a dup from bug 97668
Comment 2 Julien Nabet 2016-05-14 20:02:17 UTC
Stephan: thought you might be interested in these (see "See Also") bugs since it concerns Java detection.
Comment 3 Alex Thurgood 2016-05-18 07:49:46 UTC
(In reply to Grahame Rose from comment #0)
> Created attachment 125047 [details]
> Screenshot of page and err message
> 
> Latest JAVA update installed version 8 update 91 (build 1.8.0_91-b14) on
> MacBook Pro (15-inch, Late 2011) 2.2 GHz Intel Core i7 8 GB 1333 MHz DDR3
> Intel HD Graphics 3000 512 MB

Grahame : when you write "latest Java update installed" are you using a JRE or a JDK ?

The latest versions of LO won't work correctly and produce the error you indicate without a JDK on Mac. Methinks this is a DUP of 94716

*** This bug has been marked as a duplicate of bug 94716 ***