Bug Hunting Session
Bug 99858 - Linux Libertine and Bolinium fonts always rendered in blue
Summary: Linux Libertine and Bolinium fonts always rendered in blue
Status: RESOLVED DUPLICATE of bug 99207
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: notBibisectable, regression
Depends on:
Blocks:
 
Reported: 2016-05-15 12:18 UTC by Paul
Modified: 2016-05-15 16:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul 2016-05-15 12:18:00 UTC
Linux Libertine and Bolinium fonts always rendered in blue, no matter what colour selected. Automatic colour displays black though.

Change to other font, then colour appears correct.

This started with 5.1.3. Uninstalling and reverting to 5.1.0.3 resolves the problem. Not giving up on my Linux fonts...
Comment 1 Aron Budea 2016-05-15 13:07:11 UTC
Thanks for the bug report.
A correction to the description: if you select the blue color, the text isn't rendered in blue :).

Reproduced in Windows 7, LO 5.1.3.2 and LO 5.1.2.2.
Not reproduced with master build, and in Linux, LO 5.1.3.2.

Paul, does it occur for you in Linux?
Comment 2 Maxim Monastirsky 2016-05-15 13:09:53 UTC
Same as Bug 99207?
Comment 3 Paul 2016-05-15 15:39:44 UTC
I don't have access to a Linux box with GUI at the moment.

Windows 7 and also tried 5.1.3.2, 5.1.2.2 and 5.2alpha. Also no difference with OpenGL disabled (which I have to do to get images to display correctly).
Comment 4 Aron Budea 2016-05-15 16:01:58 UTC
Indeed, it seems to be a duplicate of bug 99207. The fix was pushed on 10 May, so the bug should be fixed in the next release.

Paul, Maxim, thanks! I'm closing this.

*** This bug has been marked as a duplicate of bug 99207 ***