Download it now!
Bug 30518 - Problem with Extension
Summary: Problem with Extension
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL: http://qa.openoffice.org/issues/show_...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-30 15:08 UTC by Italo Vignoli
Modified: 2010-09-30 23:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Error 1 (166.12 KB, image/tiff)
2010-09-30 15:08 UTC, Italo Vignoli
Details
Error 2 (183.01 KB, image/tiff)
2010-09-30 15:09 UTC, Italo Vignoli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Italo Vignoli 2010-09-30 15:08:45 UTC
Created attachment 39085 [details]
Error 1

The installation of the extension Presentation Minimizer fails after two errors (screenshots attached). The extension is there but not enabled, and when you try to enable it it fails again with the same two errors.
Comment 1 Italo Vignoli 2010-09-30 15:09:33 UTC
Created attachment 39086 [details]
Error 2
Comment 2 Raphael Bircher 2010-09-30 15:30:32 UTC
seems to be this one http://de.openoffice.org/issues/show_bug.cgi?id=114049

So, Platform independ
Comment 3 Thorsten Behrens (CIB) 2010-09-30 15:42:11 UTC
Resolving as NOTOURBUG - the problem is inside the OOo extensions repo. That said, filed bug 30520 instead - we should provide working extensions ourselves.
Comment 4 Italo Vignoli 2010-09-30 23:38:59 UTC
That same extension installs without problems with OOo and NeoOffice, though.