Download it now!
Bug 30542 - Shortcuts for stylist and navigator do not work
Summary: Shortcuts for stylist and navigator do not work
Status: CLOSED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-01 09:14 UTC by Olivier R.
Modified: 2011-12-22 05:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier R. 2010-10-01 09:14:43 UTC
If I press F5, the navigator do not appear.
If I press F11, the stylist do not appear.
Comment 1 Oto Magaldadze 2010-10-01 11:01:54 UTC
Not Confirmed on XP installation
Comment 2 Oto Magaldadze 2010-10-01 11:04:18 UTC
(In reply to comment #0)
> If I press F5, the navigator do not appear.
> If I press F11, the stylist do not appear.

Anyway, check the keyboard shortcuts under Tools > Customize >> Keyboard Tab

On default installation the shortcuts are there.
Comment 3 Oto Magaldadze 2010-10-01 11:34:00 UTC
(In reply to comment #0)
> If I press F5, the navigator do not appear.
> If I press F11, the stylist do not appear.

Anyway, check the keyboard shortcuts under Tools > Customize >> Keyboard Tab

On default installation the shortcuts are there.
Comment 4 Olivier R. 2010-10-01 11:37:00 UTC
The shortcuts are there.

But for some reason, it works now, though I changed nothing.
I just restarted LO.

This bug occurred at the first launch of the application.

My system: Windows XP.
Comment 5 Raphael Bircher 2010-10-01 12:49:22 UTC
Voodoo Bug... not nice.

CCing me
Comment 6 Raphael Bircher 2010-10-03 09:33:52 UTC
STOP. Only because this bug is not reproducable so easy it's not no bug

I don't like to play bug ping pong
Comment 7 Oto Magaldadze 2010-10-04 07:48:57 UTC
(In reply to comment #6)
> STOP. Only because this bug is not reproducable so easy it's not no bug
> 
> I don't like to play bug ping pong


Irreproducible bugs aren't bugs. Specify when it occurs and then it's a bug.
Comment 8 Olivier R. 2010-10-04 13:00:14 UTC
I tried to reproduce the bug, but didn’t succeed.

I uninstalled LibreOffice, deleted the remaining installation folder and deleted my profile. Then I reintalled LibreOffice. No bug with the shortcuts of the navigator and the stylist.

I don’t know if this report should be closed or not. But this report does not seem very relevant.
Comment 9 Oto Magaldadze 2010-10-07 13:44:11 UTC
unconfirmed on opensuse fresh install as well... i will wait for a response a couple of days and then close as not-a-bug.
Comment 10 Muthu 2010-10-14 23:35:17 UTC
Am I correct in setting infoprovider as Raphael Bircher?
Comment 11 Don't use this account, use tml@iki.fi 2010-11-19 05:02:25 UTC
No use in keeping bugs open that even the reporter can't reproduce.

Raphael, if you don't like ping-pong, don't reopen then unless you can reproduce.
Comment 12 Rainer Bielefeld Retired 2010-11-28 10:01:08 UTC
[Unconfirmed] with "LibreOffice 3.3.0Beta3 - WIN XP DE [OOO330m9 (build 3.2.99.3)]", so I close the Bug.

@reporter:
Please feel free to reopen this Bug if you find out that the problem reappeared for you!
Comment 13 Björn Michaelsen 2011-12-22 05:36:37 UTC
Remove infoprovider from closed and resolved bugs.
Comment 14 Björn Michaelsen 2011-12-22 05:53:02 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.