Download it now!
Bug 30579 - Remove the need to install msvc90.dll
Summary: Remove the need to install msvc90.dll
Status: RESOLVED DUPLICATE of bug 30467
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-03 00:28 UTC by sophie
Modified: 2018-10-30 06:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sophie 2010-10-03 00:28:53 UTC
Hi, 
On Windows XP it is needed to install the msvc90.dll file to be able to run LO after the installation. It would be better to ship the dll with the product directly (if possible :). Sophie
Comment 1 Tor Lillqvist 2010-10-03 00:41:37 UTC
Thanks! Bundling the msvcr90 runtime with the LibreOffice installer is indeed what we are supposed to be doing, but apparently something went wrong when the beta1 installer was built.
Comment 2 sophie 2010-10-03 01:25:21 UTC
In fact this is a duplicate of #30467

*** This bug has been marked as a duplicate of bug 30467 ***
Comment 3 nisha 2018-10-30 06:17:18 UTC Comment hidden (spam)
Comment 4 nisha 2018-10-30 06:18:28 UTC Comment hidden (spam)