Download it now!
Bug 30596 - "Save" button in Basic IDE stays active after clicking once
Summary: "Save" button in Basic IDE stays active after clicking once
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium trivial
Assignee: Noel Power
URL: NEEDSINFO
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-04 07:47 UTC by Oto Magaldadze
Modified: 2011-12-22 05:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
ooo 3.2.1 config files (285.10 KB, application/x-gzip)
2010-10-20 13:00 UTC, Oto Magaldadze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oto Magaldadze 2010-10-04 07:47:17 UTC
Bug reproduction:

1. Open Basic IDE (any module)
2. Type something and click "Save" (or press Ctrl+S)

Icon "Save" on standard toolbar remains active, while pressing it again (without further changes) makes it grayed out.
Comment 1 Noel Power 2010-10-11 01:48:19 UTC
hmm I can't reproduce this with the latest build from the master branch, I close it for now. But.. please if you can keep and eye on this and reopen if necessary. I tried with both combinations, e.g. clicking on the icon and using the short cut key combo ( with no luck )
Comment 2 Oto Magaldadze 2010-10-15 22:49:36 UTC
it turned out to be linux-specific. i can confirm that windows version works ok.
Comment 3 Noel Power 2010-10-18 02:00:38 UTC
actually I tested this on linux in the first place ( don't have a windows install to hand )
I still can't reproduce this with the latest build. I suspect this is a problem with existing configurations. Can you remove ( or move away ) the ~/.libreoffice directory and additionally ensure that no legacy config directories are available ( either delete or move away and ~/.ooox ~/.openofficexx directories ) Note: deleting the config directories is permenant, renaming is probably preferable )
Comment 4 Oto Magaldadze 2010-10-20 13:00:31 UTC
Created attachment 39592 [details]
ooo 3.2.1 config files

noel,

I installed 3.2.1 once again and bug was there. Then uninstalled OO and installed libreoffice but bug wasn't in lo. I attached 3.2.1 config files anyway


Oto
Comment 5 Björn Michaelsen 2011-12-22 05:36:50 UTC
Remove infoprovider from closed and resolved bugs.