Download it now!
Bug 30687 - Need Dictionaries.
Summary: Need Dictionaries.
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: contrib (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium critical
Assignee: Fridrich Strba
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-07 12:19 UTC by AdamB.
Modified: 2011-01-13 01:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AdamB. 2010-10-07 12:19:38 UTC

    
Comment 1 AdamB. 2010-10-07 12:29:46 UTC
I know this is beta and first yours RC but this is relay annoying i can't install any Polish Dictionary Pack - so i don't have auto-spell checking (only Language toll provide something) -> please do seething with this because dictionary is necessary for me, and i think other users too.

I tested this on Windows Xp x86 (English version) -cy.
Comment 2 Thorsten Behrens (CIB) 2010-10-14 02:35:26 UTC
Fridrich, don't we have that fixed for beta2?
Comment 3 AdamB. 2010-10-15 01:26:16 UTC
Beta 2 add polish dictionary, therazus and GUI - so you my close this bug.
Comment 4 sophie 2011-01-13 01:03:47 UTC
Closing - Sophie