Download it now!
Bug 30699 - Formulas in Microsoft PowerPoint presentation not rendered properly
Summary: Formulas in Microsoft PowerPoint presentation not rendered properly
Status: RESOLVED DUPLICATE of bug 30729
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Thorsten Behrens (CIB)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-07 18:31 UTC by W. Michael Petullo
Modified: 2012-05-04 07:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Badly rendered equation is evident on slide 7 (736.50 KB, application/vnd.ms-powerpoint)
2010-10-07 18:31 UTC, W. Michael Petullo
Details
Screenshot of badly rendered equation (68.98 KB, image/png)
2010-10-07 18:32 UTC, W. Michael Petullo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description W. Michael Petullo 2010-10-07 18:31:25 UTC
Created attachment 39276 [details]
Badly rendered equation is evident on slide 7

I am using openoffice.org-impress-3.3.0-9.3.fc14.x86_64 on Fedora 14 Beta. I have a Microsoft PowerPoint presentation that includes mathematical formulas. Portions of these formulas are not rendered properly.
Comment 1 W. Michael Petullo 2010-10-07 18:32:04 UTC
Created attachment 39277 [details]
Screenshot of badly rendered equation
Comment 2 Noel Power 2010-10-26 03:27:03 UTC
I see the same, thorsten for you?
Comment 3 Daniil Bratashov 2010-12-07 05:12:28 UTC
Equations renderening is much improved with rc1, the last problem seen is multiplication dot sign in Mathtype equations (cannot reproduce it with clear MSO install).
Comment 4 Daniil Bratashov 2010-12-07 07:08:24 UTC
(In reply to comment #3)
> Equations renderening is much improved with rc1

Elements of large multi-line curly brackets "{" in mathtype equations are also printed as cyrillic characters (it is also non-editable equations with bare MSO 2003, so I cannot reproduce this).
Comment 5 Thorsten Behrens (CIB) 2010-12-10 01:37:53 UTC
That sounds like the opensymbol font problem - Caolan, did we fix something there? Michael, you may want to remove old packages from openoffice.org, that contain older versions of the opensymbol font.
Comment 6 Caolán McNamara 2010-12-10 03:33:04 UTC
Yeah, it should be the same problem. Two fonts installed, one on the system, one locally. Where the system ones win out over the local ones. Ideally we compare versions of fonts and pick the bigger id

*** This bug has been marked as a duplicate of bug 30729 ***
Comment 7 Roman Eisele 2012-05-04 07:12:30 UTC
This is an Impress issue (at the surface of the problem, as reported), therefore changed the 'Component' field accordingly.

Version must have been a very early build (see original description and the mentioning of 3.3RC1 in comment #3), therefore setting 'Version' field to 3.3b2.