Download it now!
Bug 30721 - Problem with rendering .wmf files in Impress presentations
Summary: Problem with rendering .wmf files in Impress presentations
Status: RESOLVED DUPLICATE of bug 33785
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-09 00:47 UTC by Daniil Bratashov
Modified: 2012-05-04 07:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
example of the slide with problematic image (744.00 KB, application/vnd.ms-powerpoint)
2010-10-21 13:34 UTC, Daniil Bratashov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniil Bratashov 2010-10-09 00:47:48 UTC
When .ppt presentation is imported free space is shown instead of some .wmf (Windows Meta File) content.
Comment 1 Muthu 2010-10-20 12:50:11 UTC
Some information would be helpful (please do refer to http://wiki.documentfoundation.org/BugReport#What_to_include_in_bug_reports )

Also, if you could attach the file here, it would be great. Thank you!
Comment 2 Daniil Bratashov 2010-10-21 13:34:25 UTC
Created attachment 39616 [details]
example of the slide with problematic image

I have asked permission of original image author to publish it there.
Comment 3 Daniil Bratashov 2010-12-06 11:12:54 UTC
Also in rc1. Don't find the pattern why some WMF/EMF files are rendered correctly and some are making problems, seems that it's somehow connected with software where images was drawn.
Comment 4 Daniil Bratashov 2010-12-07 07:20:13 UTC
(In reply to comment #3)
>seems that it's somehow connected with
> software where images was drawn.

may be it is somehow connected with non-Latin1 symbols, problematic images contains either cyrillic symbols, or Celsius degree, or are copypasted equations with upper and lower indexes.
Comment 5 Marc Kaulisch 2011-04-13 01:17:33 UTC
This should be solved in LO3.3.2 - at least I see the wmf file in this ppt

*** This bug has been marked as a duplicate of bug 33785 ***
Comment 6 Björn Michaelsen 2011-12-22 05:36:35 UTC
Remove infoprovider from closed and resolved bugs.
Comment 7 Björn Michaelsen 2011-12-22 05:50:42 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.
Comment 8 Roman Eisele 2012-05-04 07:09:49 UTC
This is an Impress issue, therefore changed the 'Component' field accordingly.