Download it now!
Bug 30786 - use portrait AND Landscape slides in 1 document (presentation, spreadsheet, ...)
Summary: use portrait AND Landscape slides in 1 document (presentation, spreadsheet, ...)
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-11 19:54 UTC by Jörg Hartmann
Modified: 2012-08-31 10:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
ugly work around (150.00 KB, application/x-tar)
2010-12-01 01:29 UTC, Yifan Jiang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jörg Hartmann 2010-10-11 19:54:57 UTC
Needed both for printing and display/projectors. Examples at http://www.openoffice.org/issues/show_bug.cgi?id=539
Comment 1 Yifan Jiang 2010-12-01 01:29:29 UTC
Created attachment 40691 [details]
ugly work around
Comment 2 Yifan Jiang 2010-12-01 01:30:17 UTC
Looks like quite an enhancement.

btw.

In case you need, for mixed landscape/portrait presentation, you may want to workaround some time:

1. Create 2 exactly same odp, except the page format (1 portrait, 1 landscape)

2. Create interactive links (Goto links) inside pages to point back and forth

3. Open 2 presentations and press F5 in both of them

4. Switch pages by using the interactive link created in the step 2

Then presentation show will just like a mixed :P

I attached an example above.
Comment 3 Björn Michaelsen 2011-12-23 11:33:54 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 4 Florian Reisinger 2012-08-14 13:59:21 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:00:33 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:05:15 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 7 Florian Reisinger 2012-08-14 14:07:17 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian