Download it now!
Bug 30815 - Beta2: Options->General is cut-off on Mac
Summary: Beta2: Options->General is cut-off on Mac
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 30864 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-10-12 17:16 UTC by Thorsten Behrens (CIB)
Modified: 2011-01-13 06:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (114.89 KB, image/png)
2010-10-12 17:16 UTC, Thorsten Behrens (CIB)
Details
LibreOffice Options > General dialog box (108.86 KB, image/png)
2010-10-16 10:17 UTC, Yawar Amin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Behrens (CIB) 2010-10-12 17:16:14 UTC
Created attachment 39403 [details]
screenshot

See attached screenshot
Comment 1 Yawar Amin 2010-10-16 10:17:51 UTC
Created attachment 39481 [details]
LibreOffice Options > General dialog box

Same in English locale. Screenshot attached.
Comment 2 Noel Power 2010-10-26 06:40:48 UTC
*** Bug 30864 has been marked as a duplicate of this bug. ***
Comment 3 Thorsten Behrens (CIB) 2010-11-05 08:26:15 UTC
Fixed here. Please verify with beta3 (once that's out).
Comment 4 sophie 2011-01-13 06:43:08 UTC
Not verified, but with no further comments, closing. Sophie