Download it now!
Bug 30864 - Error in layout of Preferences/General form
Summary: Error in layout of Preferences/General form
Status: RESOLVED DUPLICATE of bug 30815
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Mac OS X (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-14 04:01 UTC by Jan te Kiefte
Modified: 2010-10-26 06:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Fields for Year (two digits) partly outside form (21.78 KB, image/png)
2010-10-14 04:01 UTC, Jan te Kiefte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan te Kiefte 2010-10-14 04:01:31 UTC
Created attachment 39440 [details]
Fields for Year (two digits) partly outside form

Not all fileds fit in form Preferences/General. See attachment.
Comment 1 Noel Power 2010-10-26 06:40:48 UTC

*** This bug has been marked as a duplicate of bug 30815 ***