Download it now!
Bug 30869 - Toolbar: default iconsize is "Large" instead of "Automatic" (or "Small")
Summary: Toolbar: default iconsize is "Large" instead of "Automatic" (or "Small")
Status: RESOLVED DUPLICATE of bug 30525
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-14 06:53 UTC by Sierk Bornemann
Modified: 2010-10-21 04:28 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sierk Bornemann 2010-10-14 06:53:14 UTC
The default iconsize of the application toolbar of LibreOffice's user interface is "large" instead of "Automatic" (or "Small").

Current default state (as-is state):

LibreOffice -> Preferences -> LibreOffice -> View -> User Interface -> Icon size and style -> Large

Target state:

LibreOffice -> Preferences -> LibreOffice -> View -> User Interface -> Icon size and style -> Automatic
Comment 1 Caolán McNamara 2010-10-21 04:28:34 UTC

*** This bug has been marked as a duplicate of bug 30525 ***