Download it now!
Bug 30870 - The menu entries for Mandriva Linux uses the wrong executables.
Summary: The menu entries for Mandriva Linux uses the wrong executables.
Status: RESOLVED DUPLICATE of bug 30962
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-14 07:32 UTC by Olav Dahlum
Modified: 2010-10-20 12:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olav Dahlum 2010-10-14 07:32:15 UTC
The Mandriva menu entries tries to execute "libreoffice" instead of "libreoffice3" when selecting them from the start menu.
Comment 1 Muthu 2010-10-20 12:52:14 UTC
Closing duplicate.

*** This bug has been marked as a duplicate of bug 30962 ***