Download it now!
Bug 30871 - [3.2.99.2(beta2)] check for updates causes crash
Summary: [3.2.99.2(beta2)] check for updates causes crash
Status: RESOLVED DUPLICATE of bug 30825
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: contrib (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-14 07:47 UTC by clio
Modified: 2010-10-21 04:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clio 2010-10-14 07:47:23 UTC
Check for extension updates causes crash.
How to reproduce:
1. Install a user extension
2. Check for updates to extensions
Comment 1 Caolán McNamara 2010-10-21 04:20:40 UTC
This one is now fixed

*** This bug has been marked as a duplicate of bug 30825 ***