Download it now!
Bug 31011 - Drawing Toolbar Arrow Style problem
Summary: Drawing Toolbar Arrow Style problem
Status: RESOLVED DUPLICATE of bug 32676
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-20 13:26 UTC by John McAtee
Modified: 2011-01-04 11:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John McAtee 2010-10-20 13:26:48 UTC
I am using libreoffice-build 3.2.99.2 on Vista sp2 32 bit machine. In Writer, Calc, and Impress when I have a graphic selected the Drawing Object Properties Toolbar turns on as expected.  The Arrow Style button shows as active when pointed at but does nothing when clicked. The Arrow Styles are available in the Line dialog box so it is not a big problem.
Comment 1 Noel Power 2010-10-26 07:59:22 UTC
I can't reproduce here with beta 2, sounds though like some obscure configuration problem, can you make sure any old openoffice configuration and even the current libreoffice configuration profiles are inaccessible in order to test this? 
E.g. you would need to move the .openoffice.org, and .libreoffice directories to a temporary location to test ( or you could delete them if you to lose and local custom ui config changes etc. )
Comment 2 Rainer Bielefeld Retired 2011-01-04 11:10:24 UTC
I am pretty sure that this one is a DUP

@reporter:
Please feel free to reopen this Bug if you find out that your problem differs from the one in Bug 32676

*** This bug has been marked as a duplicate of bug 32676 ***