Download it now!
Bug 31181 - Preview Formula numbering in Autotext crashes Libo
Summary: Preview Formula numbering in Autotext crashes Libo
Status: RESOLVED DUPLICATE of bug 30921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Cédric Bosdonnat
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-27 22:26 UTC by Yifan Jiang
Modified: 2010-11-02 02:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
crash stack (31.00 KB, text/x-log)
2010-10-27 22:26 UTC, Yifan Jiang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yifan Jiang 2010-10-27 22:26:00 UTC
Created attachment 39828 [details]
crash stack

Platform: SLED 11 sp1 i586
build info: LibreOffice 3.2.99.2 build 1

[Steps]

    1. Launch LibO Writer

    2. Select from the menu Edit->Autotext

    3. In the AutoText dialog, check on Show preview

    4. In the AutoText dialog, Expand the 'Standard' section and click
    'Formula Numbering'
    
[Problem]

    LibO crashes
          
[Extra Information]

    - This is a regression to OO.o 3.2.1

    - crash stack attached
Comment 1 Cédric Bosdonnat 2010-11-02 02:38:36 UTC
Duplicate of 30921: fixed after beta2

*** This bug has been marked as a duplicate of bug 30921 ***