Download it now!
Bug 31184 - LibO crashes when opening a special sdw file.
Summary: LibO crashes when opening a special sdw file.
Status: RESOLVED DUPLICATE of bug 30921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Cédric Bosdonnat
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-28 00:15 UTC by Yifan Jiang
Modified: 2010-10-28 06:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
test data (214.50 KB, application/vnd.stardivision.writer)
2010-10-28 00:15 UTC, Yifan Jiang
Details
crash stack (34.32 KB, text/x-log)
2010-10-28 00:17 UTC, Yifan Jiang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yifan Jiang 2010-10-28 00:15:51 UTC
Created attachment 39833 [details]
test data

Platform: SLED 11 sp1 i586
build info: LibreOffice 3.2.99.2 build 1

[Steps]

    1. Open attached file sw40.sdw using LibO.

[Problem]

    LibO crashes when trying to open it.
          
[Extra Information]

    - Vanilla OO.o 3.3 does not have this problem

    - crash stack attached

    - the file contains index and macro.
Comment 1 Yifan Jiang 2010-10-28 00:17:07 UTC
Created attachment 39834 [details]
crash stack
Comment 2 Noel Power 2010-10-28 02:11:58 UTC
seems field related -> cedric
Comment 3 Cédric Bosdonnat 2010-10-28 06:01:41 UTC
Duplicate: the bactrace show the same problem.

*** This bug has been marked as a duplicate of bug 30921 ***