Download it now!
Bug 31258 - Exporting/Saving just the chart object to PDF file in writer
Summary: Exporting/Saving just the chart object to PDF file in writer
Status: RESOLVED DUPLICATE of bug 30944
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: low enhancement
Assignee: Suren
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-31 10:16 UTC by Suren
Modified: 2012-05-04 07:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Suren 2010-10-31 10:16:36 UTC
The chart object currently does not have an option of being exported or saved separately. Such a functionality was requested for calc here - https://bugs.freedesktop.org/show_bug.cgi?id=30944. 

Proposing to add this functionalities to writer (and later port to calc as well) :

1) Save the object to a image file
2) Export the object to a PDF file.

Only for the chart object.

Thanks,
~Suren
Comment 1 Cédric Bosdonnat 2010-11-02 02:40:29 UTC
Actually the same request than 30944

*** This bug has been marked as a duplicate of bug 30944 ***
Comment 2 Roman Eisele 2012-05-04 07:04:01 UTC
This is a Writer issue, therefore changed the 'Component' field accordingly.

This is an enhancement request, therefore changed 'Importance' accordingly.