Download it now!
Bug 31260 - Error message "JRE is defective"
Summary: Error message "JRE is defective"
Status: RESOLVED DUPLICATE of bug 31019
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-31 11:55 UTC by Jan te Kiefte
Modified: 2010-11-01 08:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Error message from LibreOffice Writer (44.06 KB, image/tiff)
2010-10-31 11:55 UTC, Jan te Kiefte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan te Kiefte 2010-10-31 11:55:19 UTC
Created attachment 39926 [details]
Error message from LibreOffice Writer

Upon first character entry LibreOffice Writer displays "JRE is Defective"  error message (see attachment).
The text of the attachment refers to a non-existing Toole menu.
Finding JRE mst be an automatic operation in OS X 10.6.
Comment 1 Jan te Kiefte 2010-10-31 11:58:20 UTC
After acknowledging the message (without selecting a JRE version) LibreOffice becomes irresponsive.
Comment 2 Caolán McNamara 2010-11-01 08:48:56 UTC
I think this is likely to be a duplicate of 31019

*** This bug has been marked as a duplicate of bug 31019 ***