Bug Hunting Session
Bug 31312 - Insert formula in Writer - crash
Summary: Insert formula in Writer - crash
Status: RESOLVED DUPLICATE of bug 30921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-01 23:56 UTC by clio
Modified: 2012-05-04 06:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clio 2010-11-01 23:56:43 UTC
How to reproduce:
Open Writer, go to View/Toolbars/Formula toolbar, insert a formula (i.e. =sum(1+1). Crash on Linux, (?) freeze on Windows.
Comment 1 Yifan Jiang 2010-11-02 00:34:46 UTC
(In reply to comment #0)
> How to reproduce:
> Open Writer, go to View/Toolbars/Formula toolbar, insert a formula (i.e.
> =sum(1+1). Crash on Linux, (?) freeze on Windows.

Hi clio,

1. would you provide backtrace as well? Thanks~

http://wiki.documentfoundation.org/BugReport

2. Do you feel it is the same thing with:

  https://bugs.freedesktop.org/show_bug.cgi?id=31182
Comment 2 Cédric Bosdonnat 2010-11-02 03:29:50 UTC
This is a duplicate: no need of a backtrace, I got it with my beta2 build.

*** This bug has been marked as a duplicate of bug 30921 ***
Comment 3 Roman Eisele 2012-05-04 06:54:21 UTC
This is a Writer issue, just like bug 30921, therefore changed the 'Component' field accordingly.

The version must have been something like 3.3b2, cf. date and bug 30921, therefore setting Version field.