Download it now!
Bug 31360 - Crash when importing a certain word-document
Summary: Crash when importing a certain word-document
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-03 10:14 UTC by Jacqueline Rahemipour
Modified: 2013-11-23 13:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
testfile causing the crash (123.00 KB, application/msword)
2010-11-03 10:14 UTC, Jacqueline Rahemipour
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacqueline Rahemipour 2010-11-03 10:14:20 UTC
Created attachment 40018 [details]
testfile causing the crash

See attached file. LibO Beta 2 crashes immediately, when opening the word-document (file contains some macros, tracked changes, etc.).

Checked with LibO Beta 2, Windows 7
Comment 1 Noel Power 2010-11-04 02:48:56 UTC
can't reproduce in the latest build, the stack indicate some field/formula related problem in which some improvement/fixes were made recently. I going to mark this as fixed, please check with the next public build ( we'll close it after that assuming it works there too )
Comment 2 sophie 2011-01-13 06:54:58 UTC
Verified - Closed - Sophie
Comment 3 Roman Eisele 2012-05-07 09:41:17 UTC
This is (at least at the surface) a Writer issue, therefore changed the
'Component' field accordingly.

Set 'Version' field according to original description.