Download it now!
Bug 31365 - Unable to add caption to tables and images
Summary: Unable to add caption to tables and images
Status: RESOLVED DUPLICATE of bug 31095
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Cédric Bosdonnat
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-03 15:15 UTC by www
Modified: 2010-11-04 08:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
The previously mentioned ASM debug window (146.70 KB, image/jpeg)
2010-11-03 15:17 UTC, www
Details

Note You need to log in before you can comment on or make changes to this bug.
Description www 2010-11-03 15:15:42 UTC
On Windows XP SP2, V2002 using LibreOffice 3.3.0 OOO330m9 (Build:1) libreoffice-build 3.2.99.2, any time I try to caption a image it crashes. Feel free to email for more info. ASM debug window attached
Comment 1 www 2010-11-03 15:17:43 UTC
Created attachment 40025 [details]
The previously mentioned ASM debug window
Comment 2 Yifan Jiang 2010-11-03 19:00:27 UTC
Hi Cedric,

Is the fix in #31095 also working for Table caption? It could be a dup? Thanks!

https://bugs.freedesktop.org/show_bug.cgi?id=31095
Comment 3 Cédric Bosdonnat 2010-11-04 08:59:00 UTC
Yes, it's a dup.

*** This bug has been marked as a duplicate of bug 31095 ***