Download it now!
Bug 31452 - Libreoffice crashes when a caption is added to an image
Summary: Libreoffice crashes when a caption is added to an image
Status: RESOLVED DUPLICATE of bug 31095
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: high blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-07 15:48 UTC by Jiehong
Modified: 2010-11-08 02:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiehong 2010-11-07 15:48:27 UTC
Add an image to a the writer document, right clic and add a caption when some images already exists in the documents. This will fail. When the recovery is finished when you start openoffice again the fugire will not be numbered…… but the caption is here.
Comment 1 Dominik 2010-11-08 02:13:47 UTC
This also happens when using Windows 2000 / Windows XP Home SP3 32 Bit and when adding a caption to a text-area.

so it seems to be unspecific to platform, operating system and object which gets a caption.
Comment 2 Rainer Bielefeld Retired 2010-11-08 02:46:27 UTC
Reproducible with LibreOffice 3.3.0  -  WIN XP DE [OOO330m9 (Build:1 - build 3.2.99.2)]

This would have been a blocker vor 3.3.0, but already fixed for bug 31095.

*** This bug has been marked as a duplicate of bug 31095 ***