Download it now!
Bug 31508 - [RFE] Split pane in same window for side-by-side reading of 2 docs
Summary: [RFE] Split pane in same window for side-by-side reading of 2 docs
Status: RESOLVED DUPLICATE of bug 31481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-09 10:45 UTC by David Nelson
Modified: 2012-05-07 09:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Nelson 2010-11-09 10:45:53 UTC
+++ This bug was initially created as a clone of Bug #31481 +++
I cloned it because someone apparently closed it silently without so much as a comment...

Hi, :-)

In Word of MS Office 2010, you can open 2 docs in the same window (each doc in a separate pane). When you scroll through the doc in one pane, the doc in the other pane scrolls an equivalent amount. 
ly 
This is called "proofreading mode".

Could you please implement this for Writer in LibO? (It could possibly be useful in Calc, too.)

Having 2 docs open in separate windows (as you can at present) is not an equivalent functionality. (You get duplication of toolbars, lose valuable screen real estate, etc. Plus you don't get the side-by-side scrolling.)

Thanks if so. :-)
Comment 1 Kohei Yoshida 2010-11-09 11:04:12 UTC
(In reply to comment #0)
> +++ This bug was initially created as a clone of Bug #31481 +++
> I cloned it because someone apparently closed it silently without so much as a
> comment...

Nobody closed Bug #31481 according to the record.

I'm closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 31481 ***
Comment 2 Roman Eisele 2012-05-07 09:48:16 UTC
This is (at least at the surface) mostly a Writer issue (cf. comments in bug 32481!), therefore changed the 'Component' field accordingly.