Download it now!
Bug 31509 - [RFE] Find/replace non-printing characters easily
Summary: [RFE] Find/replace non-printing characters easily
Status: CLOSED DUPLICATE of bug 31480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-09 11:13 UTC by David Nelson
Modified: 2012-03-17 15:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Nelson 2010-11-09 11:13:08 UTC
+++ This bug was initially created as a clone of Bug #31480 +++
I cloned it because it apparently got closed due to unclear explanation...

Hi, :-)

In Word of Microsoft Office, when you do a find/replace, you have a dropdown list enabling you to easily include many non-printing characters to search for, such as

- carriage return
- new line
- tab mark
- page break
- non-breaking spaces
- and various others.

In LibO Writer, You can only do this via regular expressions. But your average user is incapable of using regular expressions.

Could you possibly add a similar dropdown box to the find/replace boxes of the LibO components?

Thanks if so, and thanks very much for your work. :-)
Comment 1 Kohei Yoshida 2010-11-09 11:30:30 UTC
David, what's the matter?  Nobody closed Bug #31480.  Please stop cloning existing bugs like this.  You can simply re-open a bug if you believe it's unjustly closed.

*** This bug has been marked as a duplicate of bug 31480 ***
Comment 2 Jean-Baptiste Faure 2012-03-17 15:18:41 UTC
Changed [RTF] to [RFE] : nothing to do with RTF file format.
Closing