Download it now!
Bug 31659 - Image caption makes LibreOffice crash
Summary: Image caption makes LibreOffice crash
Status: RESOLVED DUPLICATE of bug 31095
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-16 05:08 UTC by Emil Ahlbäck
Modified: 2010-11-16 09:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Ahlbäck 2010-11-16 05:08:24 UTC
I was trying to add a caption to one of my images for a paper I am writing, and LibreOffice keeps crashing when I click OK in the dialog after changing both separator, type and caption. I can provide logs if you tell me how to.
Comment 1 sophie 2010-11-16 09:26:28 UTC
Mark as duplicate - Sophie

*** This bug has been marked as a duplicate of bug 31095 ***