Download it now!
Bug 31694 - [UI]: Overlapping Items in General Options menu on beta 3
Summary: [UI]: Overlapping Items in General Options menu on beta 3
Status: RESOLVED DUPLICATE of bug 32133
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-17 16:08 UTC by RGB
Modified: 2011-12-22 05:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Unreadable menu on beta 3 (63.82 KB, image/png)
2010-11-17 16:08 UTC, RGB
Details

Note You need to log in before you can comment on or make changes to this bug.
Description RGB 2010-11-17 16:08:24 UTC
Created attachment 40354 [details]
Unreadable menu on beta 3

Just downloaded beta 3 and applied Spanish language pack. The menu under Tools -> Options -> LibreOffice -> General is broken (see attachement)
Comment 1 Rainer Bielefeld Retired 2010-11-18 00:31:22 UTC
[Unconfirmed] with "LibreOffice3.3.0Beta2 - WIN XP ES [OOO330m9 (Build:1 - build 3.2.99.2)]"; also looks fine with DE / EN UI.
I will try Beta3 today
Comment 2 Rainer Bielefeld Retired 2010-11-18 01:35:50 UTC
Also not reproducible with "LibreOffice 3.3.0Beta3 - WIN XP ES [OOO330m9 (build 3.2.99.2)]" OS-related?
Comment 3 Thorsten Behrens (CIB) 2010-11-18 16:29:40 UTC
Urk, seen that on Andre's laptop yesterday, but not able to reproduce here - could you add a screenshot please, and the list of LibO packages you've installed (rpm -qa | grep libreoffice on a rpm-based distro)?
Comment 4 RGB 2010-11-20 03:53:04 UTC
The screenshot is already attached:
https://bugs.freedesktop.org/attachment.cgi?id=40354
I installed ALL the rpm packages available on the tar.gz file downloaded from here: 
http://download.documentfoundation.org/libreoffice/testing/3.3.0-beta3/rpm/x86_64/
packages:
LibO_3.3.0_Linux_x86-64_install-rpm_en-US.tar.gz
LibO_3.3.0_Linux_x86-64_langpack-rpm_es.tar.gz
Comment 5 RGB 2010-11-20 03:58:47 UTC
I mean, that ALL do not include desktop integration packages... just the basic 51 rpms on the RPMS folder (plus the 11 rpms from the language pack). I never install desktop integration on beta releases.
Comment 6 Yifan Jiang 2010-11-29 23:28:13 UTC
I've also seen this on SLED 11 sp1 with Beta3, but it's a KDE only problem here.

Hi Thorsten, not sure if it is related with recent Mac fix?

https://bugs.freedesktop.org/show_bug.cgi?id=30815

This is a regression against 3.3 beta2, so promote the priority. Thanks for reviewing!

Also, including Lubos to cc list.
Comment 7 Katarina Behrens 2010-12-07 01:56:31 UTC
Not sure if this is the exact duplicate, but there's a patch in bug#32133 that could probably improve the situation here as well.

*** This bug has been marked as a duplicate of bug 32133 ***
Comment 8 Björn Michaelsen 2011-12-22 05:36:59 UTC
Remove infoprovider from closed and resolved bugs.