Download it now!
Bug 31715 - No Help available
Summary: No Help available
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: high blocker
Assignee: Fridrich Strba
URL:
Whiteboard:
Keywords:
: 31797 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-11-18 05:19 UTC by Rainer Bielefeld Retired
Modified: 2011-12-23 13:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2010-11-18 05:19:31 UTC
I checked with CALC and WRITER of "LibreOffice 3.3.0Beta3 - WIN XP EN [OOO330m9 (build 3.2.99.2)]": When I press 'F1' of use menu 'Help -> LibO Help' No help appears, but message "The hepl file for this topic is not installed". Same with German UI. 
Might be an Iinstallation bug?
Comment 1 Alex Thurgood 2010-11-18 09:49:12 UTC
Can not reproduce this on Mac OSX 10.6.5 with beta 3 EN version. The help is present and functional.


Alex
Comment 2 Fridrich Strba 2010-11-18 10:13:39 UTC
This actually is not a bug, it is a feature. For the sake of space (to make the multilingual installer to be under 300 MB), we removed the help from the basic installer. For release candidates and the release itself, there will be the possibility to separately download help-packs or to use the on-line help that we are currently working on.
Comment 3 Rainer Bielefeld Retired 2010-11-18 21:28:48 UTC
Modified component because now available.
Comment 4 Rainer Bielefeld Retired 2010-11-18 22:41:47 UTC
Restored assignation, I'm sorry for the SPAM
Comment 5 Rainer Bielefeld Retired 2010-11-21 01:38:07 UTC
*** Bug 31797 has been marked as a duplicate of this bug. ***