Download it now!
Bug 31739 - To slow GUI re-action and error in the end LO Beta3
Summary: To slow GUI re-action and error in the end LO Beta3
Status: RESOLVED DUPLICATE of bug 31716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-18 12:50 UTC by AdamB.
Modified: 2010-11-18 13:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AdamB. 2010-11-18 12:50:15 UTC
Hi i have tested new version LO 3.3.0 beta3 this time i get relay crappy GUI responding.

An if i open writer and close witchout save file i always get something like this pop-up :
-----------------------------------------------------------------------
|DDE Server Windows: soffice.bin - Application Error                   |
-----------------------------------------------------------------------
|The instruction at "0x7c910a19" referenced memory at "0xffffffff".    |
|The memory could not be "read".                                       |
|Click on OK to terminate the program.                                 |
|                                                                      |
|                            [ OK ]                                    |
-----------------------------------------------------------------------


I have JRE 6/22 and Kaspersky Internet Security 2010
Comment 1 Don't use this account, use tml@iki.fi 2010-11-18 13:03:43 UTC
Both of these issues have been reported already. The crash has been fixed already in the source code. Marking this as a duplicate of the bug about the slowness, presumably it is the same as what you are seeing? 

(The crash is bug #31494 . Please, in the future don't report two different issues in one bug report.)

*** This bug has been marked as a duplicate of bug 31716 ***