Download it now!
Bug 31745 - Right-click for context of drawings: very slow
Summary: Right-click for context of drawings: very slow
Status: RESOLVED DUPLICATE of bug 31716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-18 18:40 UTC by mhonline
Modified: 2012-05-04 06:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mhonline 2010-11-18 18:40:06 UTC
summary says it

the performance to get the context-menu is remarkable weak

mh
Comment 1 Don't use this account, use tml@iki.fi 2010-11-19 03:10:06 UTC

*** This bug has been marked as a duplicate of bug 31716 ***
Comment 2 Roman Eisele 2012-05-04 06:34:08 UTC
This is a Writer issue, therefore changed the 'Component' field accordingly. Therefore also removed '[writer]' tag from Summary: we have the Component field for this.