Download it now!
Bug 31748 - Large drawing object marked in navigator can not be de-selected
Summary: Large drawing object marked in navigator can not be de-selected
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-18 18:51 UTC by mhonline
Modified: 2012-08-31 10:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
same glitch as in OOO (23.85 KB, application/vnd.oasis.opendocument.text)
2010-11-22 18:08 UTC, mhonline
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mhonline 2010-11-18 18:51:26 UTC
have a large drawing-object in writer
have it selected by double-click in the navigator:
-- Any finished grafic-action centers the grafic in the window (unwanted behavior!)
-- if top-bottom-boarders of grafic are out of sight in window, grafic can not be deselected by mouse-click in window. solution only: find any other small object in navigator, select that, and you are out of that trap

mh
Comment 1 Don't use this account, use tml@iki.fi 2010-11-19 03:15:48 UTC
Please provide a sample document.
Comment 2 mhonline 2010-11-22 18:08:21 UTC
Created attachment 40490 [details]
same glitch as in OOO
Comment 3 Björn Michaelsen 2011-12-23 11:34:50 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 4 Björn Michaelsen 2011-12-23 17:01:36 UTC
needinfo keyword redundant by needinfo status.
Comment 5 sasha.libreoffice 2012-01-04 01:16:32 UTC
It is because drawing picture moved to background. Writer ignores selection of such pictures for not prevent editing of foreground text.
If You want edit picture, select it, then do Format->Arrange->To foreground. And after editing return it again to background.
Comment 6 Roman Eisele 2012-05-03 10:16:30 UTC
This is a Writer issue, therefore changed the 'Component' field accordingly. Therefore, we can abbreviate the Summary field.
Comment 7 Florian Reisinger 2012-08-14 14:00:03 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 8 Florian Reisinger 2012-08-14 14:01:11 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 9 Florian Reisinger 2012-08-14 14:05:56 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 10 Florian Reisinger 2012-08-14 14:07:57 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian