Download it now!
Bug 31778 - LibreOffice Writer has an empty toolbar that can not be permanently closed.
Summary: LibreOffice Writer has an empty toolbar that can not be permanently closed.
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-19 15:02 UTC by Francisco Pina Martins
Modified: 2012-05-04 06:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Libreoffice Writer toolbar screenshot (106.01 KB, image/png)
2010-11-19 15:02 UTC, Francisco Pina Martins
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Francisco Pina Martins 2010-11-19 15:02:20 UTC
Created attachment 40423 [details]
Libreoffice Writer toolbar screenshot

The toolbar can actually be removed, but after closing LibreOffice and opening it again, the toolbar is back.
See screenshot in attachment. The recurring toolbar is the empty one left of the mouse cursor.
This bug was originally reported in ArchLinux bug tracker, here:

https://bugs.archlinux.org/task/21574
Comment 1 Noel Power 2010-11-22 03:05:23 UTC
This really is an archlinux bug and not a libreoffice bug. The blank toolbar is caused by a former ( 'ooo-build' ) feature which archlinux is obviously shipping. Lets leave the archlinux bug track this. The good news is that I recently fixed this problem and the archlinux maintainer more than likely will pick up the changes for the next release ( and may even have already done that ). for reference.

[1] http://cgit.freedesktop.org/libreoffice/build/commit/?id=b3b7d3a24ea1008e6c41f47020d3f171810d6cbe
[2] http://cgit.freedesktop.org/libreoffice/build/commit/?h=libreoffice-3-3&id=514716cacdef6c33714512c65e74cc89dfc3e985

where [1] is the fix on the master branch and [2] the fix on the release branch
Comment 2 Francisco Pina Martins 2010-11-22 06:18:06 UTC
Thanks for the quick solution!
Comment 3 Roman Eisele 2012-05-04 06:32:55 UTC
This is a Writer issue (indeed, it just looks line one, see comment #1), therefore changed the 'Component' field accordingly.