Download it now!
Bug 31784 - Delay between right-click and context menu appearing
Summary: Delay between right-click and context menu appearing
Status: RESOLVED DUPLICATE of bug 31716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-20 04:20 UTC by Ed
Modified: 2010-11-20 05:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2010-11-20 04:20:42 UTC
Have only been able to test this on Windows 7 so don't know if it is the same on other systems.

In all components there is a noticeable delay between right-clicking on the document and the context menu appearing.  This is most severe in Writer (the delay is around 6 seconds), but affects all components (the delay is around 1 second in all components except Writer).
Comment 1 GerardF 2010-11-20 05:05:18 UTC

*** This bug has been marked as a duplicate of bug 31716 ***