Download it now!
Bug 31797 - Missing English help file
Summary: Missing English help file
Status: CLOSED DUPLICATE of bug 31715
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-20 14:11 UTC by sbvkpyum
Modified: 2010-11-21 01:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sbvkpyum 2010-11-20 14:11:52 UTC
I downloaded and installed the latest beta 3.3.  I opened Libreoffice, click help, and was informed no help file was available.

The English help file was available in the previous version.  What happened?
Comment 1 Rainer Bielefeld Retired 2010-11-21 01:38:07 UTC
Known problem!

@reporter:
May I ask you to read instructions on 
<http://wiki.documentfoundation.org/BugReport>?

*** This bug has been marked as a duplicate of bug 31715 ***
Comment 2 Rainer Bielefeld Retired 2010-11-21 01:38:36 UTC
.