Download it now!
Bug 31813 - writer: cursor vissible (blinking frequency at moving)
Summary: writer: cursor vissible (blinking frequency at moving)
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-21 06:09 UTC by Josef
Modified: 2011-12-23 13:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Josef 2010-11-21 06:09:42 UTC
Please make write position (cursor) more visible. When I move the cursor with the keypad (left, right) the blinking frequency should be higher, becaus somtetimes the actually position could only see after a short break time.
Comment 1 Rainer Bielefeld Retired 2010-12-12 10:42:04 UTC
Unconfirmed with "LibreOffice 3.3.0 RC1 - WIN XP English UI  [OOO330m17 (build 3.3.0.1)]", as soon as I click an arrow key to move the caret the caret stops flickering. 

I doubt that does something special here, my LibO caret looks like in all other WIN applications as selected in the OS keyboard settings.

@Josef:
That problem only exists in LibreOffice for you?
Comment 2 Josef 2010-12-12 12:10:18 UTC
Hi, at the current release (LibreOffice 3.3.0 / OOO330m17 (Build:3) /libreoffice-build 3.3.0.1) the cursor vissible works fine.

The described problem from the version 3.3.0 Beta 2 is fixed and works no fine for me!

Thanks a lot
Comment 3 sophie 2011-01-13 08:39:07 UTC
Closing - Sophie
Comment 4 Björn Michaelsen 2011-12-22 05:52:50 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.