Download it now!
Bug 31862 - Context menu appear after some seconds
Summary: Context menu appear after some seconds
Status: RESOLVED DUPLICATE of bug 31716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-23 05:46 UTC by Stefano Fraccaro
Modified: 2010-11-23 05:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2010-11-23 05:46:49 UTC
In Writer, if I right click on a page the context menu appear after 9 sec.
In Calc, if I right click on a cell the context menu appear after 4 sec.
All interactions with menus are slowed down

Lib0 beta3 italian - Windows XP Professional SP3
Comment 1 Stefano Fraccaro 2010-11-23 05:51:52 UTC

*** This bug has been marked as a duplicate of bug 31716 ***